Back to overview
Degraded
Delivery issues AT&T MÉXICO (AT&T COMUNICACIONES DIGITALES, S. DE R.L. DE C.V.)
Jul 23 at 10:06am CST
Affected services
AT&T México (AT&T Comunicaciones Digitales, S. de R.L. de C.V.)
Resolved
Jul 23 at 12:35pm CST
Resolved - This incident with AT&T MÉXICO (AT&T COMUNICACIONES DIGITALES, S. DE R.L. DE C.V.) has been resolved.
Affected services
Created
Jul 23 at 10:06am CST
Investigating - We are currently observing delivery issues in AT&T MÉXICO (AT&T COMUNICACIONES DIGITALES, S. DE R.L. DE C.V.).
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
We will update as soon as we have more information.
Affected services