Back to overview
Degraded

Delivery issues TELCEL (AMÉRICA MÓVIL, S.A.B. DE C.V.)

May 10 at 10:58pm CST
Affected services
TELCEL (América Móvil, S.A.B. de C.V.)

Resolved
May 11 at 06:56am CST

Resolved - This incident with TELCEL (AMÉRICA MÓVIL, S.A.B. DE C.V.) has been resolved.

Created
May 10 at 10:58pm CST

Investigating - We are currently observing delivery issues in TELCEL (AMÉRICA MÓVIL, S.A.B. DE C.V.).

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.